Versiones de software (hosting compartido)

El software que instalamos en tu cuenta de hosting depende de su tipo (más información).

Las cuentas de hosting también son compatibles con diferentes componentes. Para obtener información adicional, consulta ¿Cuáles componentes son compatibles con mi cuenta de alojamiento?

Web Hosting - Linux

Componente Versión (Subversión)
Apache 2.4.3-25
cURL 7.48.0
PHP 5.6.27
Perl 5.10.1
Python 2.6.6
MySQL 5.5.43-37.2
PHPMyAdmin 2.11.11.13


Web Hosting - Windows

Componente Versión (Subversión)
IIS 7.5
ASP.NET 2.0, 3.0, 3.5, 4.6
cURL No instalado
PHP 5.6.30
MDAC 6.1.7601.17514
MS SQL 2008 y 2012


Alojamiento compartido de cPanel

Componente Versión (Subversión)
Apache 2.4.25
Composer 1.1.1
cURL 7.36.0
Git 1.7.1
MySQL 5.6.33
PHP 5.4 (nativo) (5.4.45)
5.5 (5.5.38)
5.6 (5.6.30)
7.0 (7.0.20)
7.1 (predeterminado) (7.1.6)
PEAR 1.9.4
Perl 5.10.1
phpMyAdmin 4.0.10.14
Python 2.6.6
Zend 2.6.0


Hosting Comercial cPanel

Componente Versión (Subversión)
Apache 2.4.23
Composer 1.1.1
cURL 7.36.0
Git 1.7.1
MySQL 5.6.33
PHP 5.4 (native/default) (5.4.45)
5.5 (5.5.38)
5.6 (5.6.27)
PEAR 1.10.1
Perl 5.10.1
phpMyAdmin 4.0.10.14
Python 2.6.6


Plesk

Componente Versión (Subversión)
Servidor Windows MS 2012
ASP 8.0
ASP.NET 3.5.30729.4926
4.5.2
cURL 7.42.1
IIS 8.0
MSSQL 2012
MySQL 5.5.43
PHP 5.4.45, 5.2.17, y 5.6.30
Python 2.6.5.12
Perl 5.10.1
PHPMyAdmin 4.5.1
MyLittleAdmin 3.8
Módulo de reescritura IIS URL 2.7.2.2


WordPress administrado

Componente Versión (Subversión)
WordPress Versión más reciente en 24 horas
(visible en wordpress.org)
Apache 2.4.3
cURL 7.45.0
MySQL 5.6.33
PHP 5.6.27
Varnish 3.0.4


Más información


¿Este artículo fue útil?
Gracias por tus comentarios. Para hablar con un representante de servicio al cliente, usa el número de teléfono de asistencia técnica o la opción de chat que aparece más arriba.
¡Nos complace haber ayudado! ¿Hay algo más que podamos hacer por ti?
Lo sentimos. Cuéntanos lo que te resultaba confuso o por qué la solución no resolvió tu problema.